#openstack-barbican: barbican

Meeting started by redrobot at 13:00:43 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:19)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:02:41)

  2. Review Past Meeting Action Items (redrobot, 13:03:05)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-07-30-13.01.html (redrobot, 13:03:40)
    2. ACTION: redrobot to talk to hrybacki about unified roles (3) (redrobot, 13:05:04)

  3. Liaison Updates (redrobot, 13:05:21)
  4. OpenstackSDK (redrobot, 13:07:48)
    1. https://blueprints.launchpad.net/nova/+spec/openstacksdk-in-nova (redrobot, 13:09:17)
    2. ACTION: redrobot to document the feature gap between python-barbicanclient and openstacksdk (redrobot, 13:19:32)
    3. ACTION: redrobot to email ML about openstacksdk/python-xxxclient (redrobot, 13:25:09)

  5. KMIP gate is now experimental (redrobot, 13:27:44)
    1. https://review.opendev.org/#/c/674655 (redrobot, 13:30:18)
    2. https://review.opendev.org/#/c/666986/ (rm_work, 13:38:27)

  6. Octavia-barbican gate (redrobot, 13:38:52)
    1. https://opendev.org/openstack/barbican/src/branch/master/.zuul.yaml#L175-L176 (redrobot, 13:42:06)

  7. Open Discussion (redrobot, 13:47:05)


Meeting ended at 13:49:15 UTC (full logs).

Action items

  1. redrobot to talk to hrybacki about unified roles (3)
  2. redrobot to document the feature gap between python-barbicanclient and openstacksdk
  3. redrobot to email ML about openstacksdk/python-xxxclient


Action items, by person

  1. redrobot
    1. redrobot to talk to hrybacki about unified roles (3)
    2. redrobot to document the feature gap between python-barbicanclient and openstacksdk
    3. redrobot to email ML about openstacksdk/python-xxxclient


People present (lines said)

  1. redrobot (99)
  2. rm_work (47)
  3. ade_lee (9)
  4. Luzi (8)
  5. johnsom (5)
  6. moguimar (4)
  7. openstack (3)
  8. raildo (1)


Generated by MeetBot 0.1.4.