#openstack-barbican: barbican

Meeting started by redrobot at 13:01:12 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:22)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:02:07)

  2. Review Past Meeting Action Items (redrobot, 13:03:47)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-08-06-13.00.html (redrobot, 13:04:00)
    2. ACTION: redrobot to document the feature gap between python-barbicanclient and openstacksdk (2) (redrobot, 13:05:12)

  3. Liaison Updates (redrobot, 13:06:33)
  4. Open Discussion (redrobot, 13:07:31)
    1. https://opendev.org/openstack/barbican/src/branch/master/functionaltests/api/v1/functional/test_consumers.py (redrobot, 13:12:01)


Meeting ended at 13:13:20 UTC (full logs).

Action items

  1. redrobot to document the feature gap between python-barbicanclient and openstacksdk (2)


Action items, by person

  1. redrobot
    1. redrobot to document the feature gap between python-barbicanclient and openstacksdk (2)


People present (lines said)

  1. redrobot (36)
  2. moguimar (6)
  3. openstack (3)


Generated by MeetBot 0.1.4.