#openstack-barbican: barbican

Meeting started by redrobot at 13:13:52 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:14:37)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:15:29)

  2. Review Past Meeting Action Items (redrobot, 13:15:58)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-08-27-13.00.html (redrobot, 13:16:32)
    2. ACTION: redrobot to document the feature gap between python-barbicanclient and openstacksdk (5) (redrobot, 13:16:58)
    3. ACTION: redrobot to review octavia's how-to for uploading certs (2) (redrobot, 13:18:47)
    4. ACTION: redrobot to check if secret types can be changed after upload (2) (redrobot, 13:19:17)
    5. ACTION: mhen to file a bug about simple_crypto using an outdated encryption mechanism (Fernet) (1) (redrobot, 13:20:30)

  3. U-cycle (redrobot, 13:20:52)
  4. Train schedule (redrobot, 13:24:20)
  5. Open Discussion (redrobot, 13:29:42)


Meeting ended at 13:32:34 UTC (full logs).

Action items

  1. redrobot to document the feature gap between python-barbicanclient and openstacksdk (5)
  2. redrobot to review octavia's how-to for uploading certs (2)
  3. redrobot to check if secret types can be changed after upload (2)
  4. mhen to file a bug about simple_crypto using an outdated encryption mechanism (Fernet) (1)


Action items, by person

  1. mhen
    1. mhen to file a bug about simple_crypto using an outdated encryption mechanism (Fernet) (1)
  2. redrobot
    1. redrobot to document the feature gap between python-barbicanclient and openstacksdk (5)
    2. redrobot to review octavia's how-to for uploading certs (2)
    3. redrobot to check if secret types can be changed after upload (2)


People present (lines said)

  1. redrobot (51)
  2. mhen (5)
  3. openstack (3)
  4. Luzi (2)
  5. moguimar (1)


Generated by MeetBot 0.1.4.