#openstack-barbican: barbican

Meeting started by redrobot at 13:02:18 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:02:40)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:03:50)

  2. Review Past Meeting Action Items (redrobot, 13:04:14)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-09-03-13.13.html (redrobot, 13:04:36)
    2. ACTION: redrobot to document the feature gap between python-barbicanclient and openstacksdk (6) (redrobot, 13:05:24)
    3. ACTION: redrobot to review octavia's how-to for uploading certs (3) (redrobot, 13:05:37)
    4. ACTION: redrobot to check if secret types can be changed after upload (3) (redrobot, 13:05:54)
    5. https://storyboard.openstack.org/#!/story/2006524 (mhen, 13:07:06)

  3. Liaison Updates (redrobot, 13:09:47)
  4. M3 (redrobot, 13:10:16)
  5. Fedora gate (redrobot, 13:15:12)
    1. https://review.opendev.org/#/c/662543/ (redrobot, 13:16:27)

  6. Open Discussion (redrobot, 13:19:54)


Meeting ended at 13:29:58 UTC (full logs).

Action items

  1. redrobot to document the feature gap between python-barbicanclient and openstacksdk (6)
  2. redrobot to review octavia's how-to for uploading certs (3)
  3. redrobot to check if secret types can be changed after upload (3)


Action items, by person

  1. redrobot
    1. redrobot to document the feature gap between python-barbicanclient and openstacksdk (6)
    2. redrobot to review octavia's how-to for uploading certs (3)
    3. redrobot to check if secret types can be changed after upload (3)


People present (lines said)

  1. redrobot (54)
  2. mhen (9)
  3. moguimar (5)
  4. openstackgerrit (3)
  5. openstack (3)
  6. dave-mccowan (2)
  7. Luzi (2)
  8. raildo (1)


Generated by MeetBot 0.1.4.