#openstack-barbican: barbican

Meeting started by redrobot at 13:01:08 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:02:06)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:02:42)

  2. Review Last Meeting's Action Items (redrobot, 13:03:42)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-09-10-13.02.html (redrobot, 13:04:11)
    2. ACTION: redrobot to document the feature gap between python-barbicanclient and openstacksdk (7) (redrobot, 13:04:33)
    3. ACTION: redrobot to document the feature gap between python-barbicanclient and openstacksdk (4) (redrobot, 13:04:41)
    4. ACTION: redrobot to check if secret types can be changed after upload (4) (redrobot, 13:04:51)

  3. Liaison Updates (redrobot, 13:04:59)
  4. Fedora gate (redrobot, 13:05:42)
    1. https://review.opendev.org/#/c/662543/ (redrobot, 13:06:09)

  5. Secret Consumers (redrobot, 13:08:30)
    1. ACTION: redrobot to do the needful for the Secret Consumers FF (redrobot, 13:09:03)

  6. Barbican dashboard extension contrib (redrobot, 13:10:51)
    1. ACTION: redrobot to set up cookiecutter repo for barbican-ui (redrobot, 13:15:04)

  7. Open Discussion (redrobot, 13:18:40)


Meeting ended at 13:21:07 UTC (full logs).

Action items

  1. redrobot to document the feature gap between python-barbicanclient and openstacksdk (7)
  2. redrobot to document the feature gap between python-barbicanclient and openstacksdk (4)
  3. redrobot to check if secret types can be changed after upload (4)
  4. redrobot to do the needful for the Secret Consumers FF
  5. redrobot to set up cookiecutter repo for barbican-ui


Action items, by person

  1. redrobot
    1. redrobot to document the feature gap between python-barbicanclient and openstacksdk (7)
    2. redrobot to document the feature gap between python-barbicanclient and openstacksdk (4)
    3. redrobot to check if secret types can be changed after upload (4)
    4. redrobot to do the needful for the Secret Consumers FF
    5. redrobot to set up cookiecutter repo for barbican-ui


People present (lines said)

  1. redrobot (59)
  2. mhen (6)
  3. moguimar (4)
  4. nearyo (3)
  5. openstack (3)
  6. Luzi (2)
  7. raildo (1)


Generated by MeetBot 0.1.4.