#openstack-barbican: barbican

Meeting started by redrobot at 13:00:51 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:57)
    1. (redrobot, 13:02:18)
    2. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:02:22)

  2. Review Past Meeting Action Items (redrobot, 13:02:57)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-09-17-13.01.html (redrobot, 13:03:05)
    2. ACTION: redrobot to document the feature gap between python-barbicanclient and openstacksdk (redrobot, 13:03:41)
    3. ACTION: redrobot to check if secret types can be changed after upload (redrobot, 13:03:52)
    4. https://github.com/dmend/barbican-ui (redrobot, 13:06:04)
    5. ACTION: redrobot to submit patches to get barbican-ui repo into opendev.org (redrobot, 13:06:34)

  3. Liaison Updates (redrobot, 13:07:21)
  4. Open Discussion (redrobot, 13:08:10)


Meeting ended at 13:13:08 UTC (full logs).

Action items

  1. redrobot to document the feature gap between python-barbicanclient and openstacksdk
  2. redrobot to check if secret types can be changed after upload
  3. redrobot to submit patches to get barbican-ui repo into opendev.org


Action items, by person

  1. redrobot
    1. redrobot to document the feature gap between python-barbicanclient and openstacksdk
    2. redrobot to check if secret types can be changed after upload
    3. redrobot to submit patches to get barbican-ui repo into opendev.org


People present (lines said)

  1. redrobot (38)
  2. moguimar (6)
  3. openstack (3)
  4. dave-mccowan (2)


Generated by MeetBot 0.1.4.