#openstack-barbican: barbican

Meeting started by redrobot at 13:01:36 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:02:01)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:03:15)

  2. Review Past Meeting Action Items (redrobot, 13:03:36)
    1. ACTION: redrobot to document the feature gap between python-barbicanclient and openstacksdk (redrobot, 13:04:27)
    2. ACTION: redrobot to review octavia's how-to for uploading certs (redrobot, 13:05:16)
    3. ACTION: redrobot to check if secret types can be changed after upload (redrobot, 13:05:46)
    4. ACTION: redrobot to submit patches to get barbican-ui repo into opendev.org (redrobot, 13:06:52)
    5. https://github.com/dmend/barbican-ui (redrobot, 13:07:25)

  3. Liaison Updates (redrobot, 13:08:08)
  4. Reviews Wanted (redrobot, 13:08:41)
    1. https://tinyurl.com/yctfozgh (redrobot, 13:09:30)

  5. Open Discussion (redrobot, 13:11:40)


Meeting ended at 13:15:49 UTC (full logs).

Action items

  1. redrobot to document the feature gap between python-barbicanclient and openstacksdk
  2. redrobot to review octavia's how-to for uploading certs
  3. redrobot to check if secret types can be changed after upload
  4. redrobot to submit patches to get barbican-ui repo into opendev.org


Action items, by person

  1. redrobot
    1. redrobot to document the feature gap between python-barbicanclient and openstacksdk
    2. redrobot to review octavia's how-to for uploading certs
    3. redrobot to check if secret types can be changed after upload
    4. redrobot to submit patches to get barbican-ui repo into opendev.org


People present (lines said)

  1. redrobot (38)
  2. njohnston (5)
  3. openstack (3)
  4. moguimar (3)


Generated by MeetBot 0.1.4.