#openstack-barbican: barbican

Meeting started by redrobot at 13:00:05 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:21)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:01:34)

  2. Review Last Week's Action Items (redrobot, 13:01:58)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-10-08-13.01.html (redrobot, 13:02:37)
    2. ACTION: redrobot to document the feature gap between python-barbicanclient and openstacksdk (redrobot, 13:02:49)
    3. ACTION: redrobot to review octavia's how-to for uploading certs (redrobot, 13:02:59)
    4. ACTION: redrobot to check if secret types can be changed after upload (redrobot, 13:03:12)
    5. ACTION: redrobot to submit patches to get barbican-ui repo into opendev.org (redrobot, 13:03:24)

  3. Liaison Updates (redrobot, 13:04:46)
  4. Reviews Wanted (redrobot, 13:07:18)
    1. https://tinyurl.com/yctfozgh (redrobot, 13:07:21)

  5. Open Discussion (redrobot, 13:10:56)


Meeting ended at 13:12:17 UTC (full logs).

Action items

  1. redrobot to document the feature gap between python-barbicanclient and openstacksdk
  2. redrobot to review octavia's how-to for uploading certs
  3. redrobot to check if secret types can be changed after upload
  4. redrobot to submit patches to get barbican-ui repo into opendev.org


Action items, by person

  1. redrobot
    1. redrobot to document the feature gap between python-barbicanclient and openstacksdk
    2. redrobot to review octavia's how-to for uploading certs
    3. redrobot to check if secret types can be changed after upload
    4. redrobot to submit patches to get barbican-ui repo into opendev.org


People present (lines said)

  1. redrobot (35)
  2. openstack (3)
  3. jamespage (3)
  4. Luzi (3)
  5. njohnston (1)


Generated by MeetBot 0.1.4.