#openstack-barbican: barbican

Meeting started by redrobot at 13:00:42 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:52)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:04:45)

  2. Liaison Updates (redrobot, 13:05:02)
  3. Secret Consumers (redrobot, 13:06:16)
    1. https://review.opendev.org/#/q/status:open+project:openstack/barbican+branch:master+topic:secret-consumers (redrobot, 13:09:25)
    2. ACTION: redrobot and moguimar to look into microversions for Secret Consumers (redrobot, 13:11:02)

  4. Open Discussion (redrobot, 13:12:47)
    1. ACTION: redrobot to give some TLC to review backlog (redrobot, 13:20:25)


Meeting ended at 13:27:39 UTC (full logs).

Action items

  1. redrobot and moguimar to look into microversions for Secret Consumers
  2. redrobot to give some TLC to review backlog


Action items, by person

  1. moguimar
    1. redrobot and moguimar to look into microversions for Secret Consumers
  2. redrobot
    1. redrobot and moguimar to look into microversions for Secret Consumers
    2. redrobot to give some TLC to review backlog


People present (lines said)

  1. redrobot (38)
  2. tosky (16)
  3. moguimar (6)
  4. openstack (3)
  5. raildo (3)


Generated by MeetBot 0.1.4.