#openstack-barbican: barbican

Meeting started by redrobot at 13:01:13 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:02:47)
  2. Liaison Updates (redrobot, 13:04:44)
  3. Action Items from Last Meeting (redrobot, 13:06:15)
    1. http://eavesdrop.openstack.org/meetings/barbican/2019/barbican.2019-12-03-13.00.html (redrobot, 13:06:23)
    2. ACTION: redrobot and moguimar to look into microversions for Secret Consumers (redrobot, 13:07:38)
    3. ACTION: redrobot to give some TLC to review backlog (redrobot, 13:09:35)

  4. Open Discussion (redrobot, 13:10:37)
    1. https://review.opendev.org/#/c/697644/ (rm_work, 13:11:51)
    2. https://review.opendev.org/#/c/697640/ (rm_work, 13:12:44)


Meeting ended at 13:23:07 UTC (full logs).

Action items

  1. redrobot and moguimar to look into microversions for Secret Consumers
  2. redrobot to give some TLC to review backlog


Action items, by person

  1. moguimar
    1. redrobot and moguimar to look into microversions for Secret Consumers
  2. redrobot
    1. redrobot and moguimar to look into microversions for Secret Consumers
    2. redrobot to give some TLC to review backlog


People present (lines said)

  1. redrobot (37)
  2. rm_work (10)
  3. tosky (7)
  4. moguimar (6)
  5. openstack (3)
  6. openstackgerrit (2)
  7. Luzi (2)


Generated by MeetBot 0.1.4.