#openstack-barbican: barbican

Meeting started by redrobot at 13:02:09 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:02:31)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:04:06)

  2. Policy pop-up team (redrobot, 13:06:03)
    1. https://governance.openstack.org/tc/reference/popup-teams.html#secure-default-policies (cmurphy, 13:07:26)
    2. ACTION: redrobot to work with cmurphy to get a Story written for Barbican policy work (redrobot, 13:13:09)

  3. End of year holidays (redrobot, 13:18:21)
    1. ACTION: redrobot send a message to ML about meeting cancellations (redrobot, 13:20:12)
    2. No more meetings until January 7, 2020 (redrobot, 13:20:26)

  4. Open Discussion (redrobot, 13:21:43)


Meeting ended at 13:31:10 UTC (full logs).

Action items

  1. redrobot to work with cmurphy to get a Story written for Barbican policy work
  2. redrobot send a message to ML about meeting cancellations


Action items, by person

  1. cmurphy
    1. redrobot to work with cmurphy to get a Story written for Barbican policy work
  2. redrobot
    1. redrobot to work with cmurphy to get a Story written for Barbican policy work
    2. redrobot send a message to ML about meeting cancellations


People present (lines said)

  1. redrobot (53)
  2. cmurphy (14)
  3. tosky (8)
  4. openstack (3)
  5. rm_work (1)
  6. lbragstad_ (1)
  7. lbragstad (1)
  8. raildo (1)


Generated by MeetBot 0.1.4.