#openstack-barbican: barbican

Meeting started by redrobot at 13:00:47 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:02:19)
  2. Review Past Action Items (redrobot, 13:04:20)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-01-28-13.05.html (redrobot, 13:04:46)
    2. ACTION: redrobot to add containers-undercloud as a non-voting job (redrobot, 13:05:53)
    3. ACTION: redrobot to bug stable team for pending stable backports (redrobot, 13:06:29)

  3. 4Liaison Updates (redrobot, 13:07:39)
    1. https://fosdem.org/2020/schedule/event/security_protecting_plaintext_secrets_in_configuration_files/ (moguimar, 13:09:22)
    2. https://fosdem.org/2020/schedule/event/security_protecting_plaintext_secrets_in_configuration_files/ (moguimar, 13:09:39)

  4. Manipulation of ACL data in DB (redrobot, 13:13:43)
    1. https://review.opendev.org/#/c/357978/13/doc/source/artifacts/barbican/newton/review-findings.rst (redrobot, 13:13:57)

  5. Open Discussion (redrobot, 13:19:35)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:21:07)


Meeting ended at 13:27:50 UTC (full logs).

Action items

  1. redrobot to add containers-undercloud as a non-voting job
  2. redrobot to bug stable team for pending stable backports


Action items, by person

  1. redrobot
    1. redrobot to add containers-undercloud as a non-voting job
    2. redrobot to bug stable team for pending stable backports


People present (lines said)

  1. redrobot (43)
  2. moguimar (19)
  3. Luzi (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.