#openstack-barbican: barbican

Meeting started by redrobot at 13:01:01 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:23)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:01:39)

  2. Review Last Week's Action Items (redrobot, 13:04:46)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-02-04-13.00.html (redrobot, 13:05:19)
    2. https://review.opendev.org/#/c/705686/ (redrobot, 13:05:58)
    3. ACTION: redrobot to send ML message to get added to barbican-stable (redrobot, 13:10:19)

  3. Liaison Updates (redrobot, 13:10:40)
  4. Open Discussion (redrobot, 13:17:43)


Meeting ended at 13:20:31 UTC (full logs).

Action items

  1. redrobot to send ML message to get added to barbican-stable


Action items, by person

  1. redrobot
    1. redrobot to send ML message to get added to barbican-stable


People present (lines said)

  1. redrobot (34)
  2. moguimar (5)
  3. openstack (3)
  4. tosky (1)


Generated by MeetBot 0.1.4.