#openstack-barbican: barbican

Meeting started by redrobot at 13:00:06 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:15)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:01:34)

  2. Review Past Meeting Action Items (redrobot, 13:01:55)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-02-11-13.01.html (redrobot, 13:02:03)
    2. ACTION: redrobot to send ML message to get added to barbican-stable (redrobot, 13:02:33)

  3. Liaison Update (redrobot, 13:02:40)
  4. Secret Consumers (redrobot, 13:04:45)
  5. Open Discussion (redrobot, 13:09:36)


Meeting ended at 13:20:36 UTC (full logs).

Action items

  1. redrobot to send ML message to get added to barbican-stable


Action items, by person

  1. redrobot
    1. redrobot to send ML message to get added to barbican-stable


People present (lines said)

  1. redrobot (44)
  2. moguimar (13)
  3. openstack (3)
  4. Luzi (2)


Generated by MeetBot 0.1.4.