#openstack-barbican: barbican

Meeting started by redrobot at 13:00:55 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:17)
  2. Review Past Meeting Action Items (redrobot, 13:03:42)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-02-18-13.00.html (redrobot, 13:04:36)
    2. ACTION: redrobot to send ML message to get added to barbican-stable (redrobot, 13:05:15)

  3. Liaison Updates (redrobot, 13:05:35)
  4. PTG Roll Call (redrobot, 13:09:21)
  5. Castellan Updates (redrobot, 13:13:37)
  6. Open Discussion (redrobot, 13:17:40)


Meeting ended at 13:23:37 UTC (full logs).

Action items

  1. redrobot to send ML message to get added to barbican-stable


Action items, by person

  1. redrobot
    1. redrobot to send ML message to get added to barbican-stable


People present (lines said)

  1. redrobot (38)
  2. moguimar (15)
  3. Luzi (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.