#openstack-barbican: barbican

Meeting started by redrobot at 13:00:33 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:41)
  2. Action Items from Past Meetings (redrobot, 13:04:01)
    1. ACTION: redrobot to send ML message to get added to barbican-stable (redrobot, 13:04:27)

  3. PTG (redrobot, 13:04:43)
  4. Rocky branch transitioning to Extended Maintenance (redrobot, 13:07:36)
    1. https://review.opendev.org/#/c/709881/ (redrobot, 13:07:39)

  5. Open Discussion (redrobot, 13:10:37)
    1. https://review.opendev.org/#/q/topic:hvac+(status:open+OR+status:merged) (moguimar, 13:11:07)
    2. https://www.google.com/search?q=c-base+berlin&tbm=isch&source=univ&sa=X&ved=2ahUKEwivtJmnsv7nAhXWu54KHaH0D2wQ7Al6BAgJEC4&biw=1855&bih=979 (rm_work, 13:19:24)
    3. https://review.opendev.org/#/c/702399/ (redrobot, 13:24:50)


Meeting ended at 13:31:19 UTC (full logs).

Action items

  1. redrobot to send ML message to get added to barbican-stable


Action items, by person

  1. redrobot
    1. redrobot to send ML message to get added to barbican-stable


People present (lines said)

  1. redrobot (46)
  2. moguimar (19)
  3. rm_work (13)
  4. openstack (3)


Generated by MeetBot 0.1.4.