#openstack-barbican: barbican

Meeting started by redrobot at 13:00:12 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:26)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:00:51)

  2. Review Past Action Items (redrobot, 13:03:00)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-03-03-13.00.html (redrobot, 13:03:24)
    2. ACTION: redrobot to send ML message to get added to barbican-stable (redrobot, 13:03:46)

  3. Liaison Updates (redrobot, 13:04:16)
  4. Castellan Updates (redrobot, 13:06:58)
    1. https://review.opendev.org/#/q/project:openstack/castellan+status:open (redrobot, 13:07:25)
    2. https://review.opendev.org/#/c/706468/ (moguimar, 13:12:01)

  5. Barbican UI (redrobot, 13:16:27)
    1. https://review.opendev.org/#/c/702399/ (Luzi, 13:21:51)
    2. HELP: we need more reviewers for the initial Barbican UI patch (redrobot, 13:22:48)

  6. PTG (redrobot, 13:26:01)
  7. Open Discussion (redrobot, 13:31:26)


Meeting ended at 13:39:37 UTC (full logs).

Action items

  1. redrobot to send ML message to get added to barbican-stable


Action items, by person

  1. redrobot
    1. redrobot to send ML message to get added to barbican-stable


People present (lines said)

  1. redrobot (62)
  2. moguimar (23)
  3. rm_work (10)
  4. nearyo (9)
  5. Luzi (5)
  6. tosky (4)
  7. openstack (3)


Generated by MeetBot 0.1.4.