#openstack-barbican: barbican

Meeting started by redrobot at 13:00:55 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:24)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:04:21)

  2. Review Past Action Items (redrobot, 13:04:54)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-03-10-13.00.html (redrobot, 13:05:26)
    2. ACTION: redrobot to send ML message to get added to barbican-stable (redrobot, 13:05:43)

  3. Barbican-UI review (redrobot, 13:08:56)
    1. https://review.opendev.org/#/c/702399/ (redrobot, 13:09:16)

  4. Next Ussuri Milestone (redrobot, 13:12:22)
    1. https://releases.openstack.org/ussuri/schedule.html (redrobot, 13:12:24)

  5. Open Discussion (redrobot, 13:15:48)


Meeting ended at 13:30:37 UTC (full logs).

Action items

  1. redrobot to send ML message to get added to barbican-stable


Action items, by person

  1. redrobot
    1. redrobot to send ML message to get added to barbican-stable


People present (lines said)

  1. redrobot (43)
  2. Luzi (8)
  3. moguimar (7)
  4. openstack (3)
  5. raildo (1)


Generated by MeetBot 0.1.4.