#openstack-barbican: barbican

Meeting started by redrobot at 13:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:21)
  2. Liaison Update (redrobot, 13:04:08)
  3. Action Items from Past Meetings (redrobot, 13:04:29)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-03-17-13.00.html (redrobot, 13:04:39)
    2. ACTION: redrobot to send ML message to get added to barbican-stable (redrobot, 13:05:01)

  4. Barbican-UI demo (redrobot, 13:05:19)
    1. ACTION: nearyo to give a demo of the Barbican-UI patch next week after the weekly meeting (redrobot, 13:12:36)

  5. Open Discussion (redrobot, 13:13:31)


Meeting ended at 13:15:31 UTC (full logs).

Action items

  1. redrobot to send ML message to get added to barbican-stable
  2. nearyo to give a demo of the Barbican-UI patch next week after the weekly meeting


Action items, by person

  1. nearyo
    1. nearyo to give a demo of the Barbican-UI patch next week after the weekly meeting
  2. redrobot
    1. redrobot to send ML message to get added to barbican-stable


People present (lines said)

  1. redrobot (34)
  2. Luzi (8)
  3. nearyo (4)
  4. openstack (3)


Generated by MeetBot 0.1.4.