#openstack-barbican: barbican

Meeting started by redrobot at 13:01:12 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:19)
  2. Review Past Meeting Action Items (redrobot, 13:05:11)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-03-24-13.00.html (redrobot, 13:05:23)
    2. ACTION: redrobot to send ML message to get added to barbican-stable (redrobot, 13:05:45)
    3. ACTION: nearyo to give a demo of the Barbican-UI patch next week after the weekly meeting (redrobot, 13:06:52)

  3. Liaison Updates (redrobot, 13:07:23)
    1. Castellan is in Feature Freeze for Ussuri (redrobot, 13:08:50)

  4. Ussuri Milestone 3 (redrobot, 13:10:43)
    1. https://releases.openstack.org/ussuri/schedule.html (redrobot, 13:10:48)

  5. V-release PTL (redrobot, 13:13:50)
  6. Open Discussion (redrobot, 13:20:18)


Meeting ended at 13:21:55 UTC (full logs).

Action items

  1. redrobot to send ML message to get added to barbican-stable
  2. nearyo to give a demo of the Barbican-UI patch next week after the weekly meeting


Action items, by person

  1. nearyo
    1. nearyo to give a demo of the Barbican-UI patch next week after the weekly meeting
  2. redrobot
    1. redrobot to send ML message to get added to barbican-stable


People present (lines said)

  1. redrobot (46)
  2. moguimar (14)
  3. nearyo (3)
  4. openstack (3)
  5. Luzi (2)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.