#openstack-barbican: barbican

Meeting started by redrobot at 13:00:44 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:12)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (redrobot, 13:02:19)

  2. Review Past Meeting Action Items (redrobot, 13:02:45)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-03-31-13.01.html (redrobot, 13:02:48)
    2. ACTION: nearyo to give a demo of the Barbican-UI patch next week after the weekly meeting (redrobot, 13:03:02)
    3. ACTION: redrobot to send ML message to get added to barbican-stable (redrobot, 13:05:27)

  3. V-cycle PTL (redrobot, 13:05:52)
  4. Liaison Update (redrobot, 13:09:24)
  5. M3 (redrobot, 13:14:29)
  6. Open Discussion (redrobot, 13:17:33)


Meeting ended at 13:21:12 UTC (full logs).

Action items

  1. nearyo to give a demo of the Barbican-UI patch next week after the weekly meeting
  2. redrobot to send ML message to get added to barbican-stable


Action items, by person

  1. nearyo
    1. nearyo to give a demo of the Barbican-UI patch next week after the weekly meeting
  2. redrobot
    1. redrobot to send ML message to get added to barbican-stable


People present (lines said)

  1. redrobot (40)
  2. moguimar (11)
  3. nearyo (5)
  4. openstack (3)


Generated by MeetBot 0.1.4.