#openstack-barbican: barbican

Meeting started by redrobot at 13:01:23 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:02:10)
  2. Review Past Meeting Action Items (redrobot, 13:03:40)
    1. ACTION: redrobot to send ML message to get added to barbican-stable team (redrobot, 13:04:45)
    2. ACTION: nearyo to give a demo of Barbican-UI some time (redrobot, 13:05:17)

  3. Liaison Updates (redrobot, 13:05:31)
    1. https://bugs.launchpad.net/castellan/+bug/1872480 (redrobot, 13:07:35)
    2. https://review.opendev.org/#/c/718775 (redrobot, 13:07:50)
    3. http://lists.openstack.org/pipermail/openstack-discuss/2020-April/014077.html (redrobot, 13:13:11)

  4. barbican-ui (redrobot, 13:15:34)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-April/014084.html (redrobot, 13:16:13)

  5. Open Discussion (redrobot, 13:22:13)


Meeting ended at 13:24:46 UTC (full logs).

Action items

  1. redrobot to send ML message to get added to barbican-stable team
  2. nearyo to give a demo of Barbican-UI some time


Action items, by person

  1. redrobot
    1. redrobot to send ML message to get added to barbican-stable team


People present (lines said)

  1. redrobot (47)
  2. rm_work (9)
  3. moguimar (7)
  4. openstack (4)
  5. openstackgerrit (3)


Generated by MeetBot 0.1.4.