#openstack-barbican: barbican

Meeting started by redrobot at 13:01:46 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:55)
  2. Virtual PTG (redrobot, 13:04:13)
    1. https://ethercalc.openstack.org/126u8ek25noy (moguimar, 13:04:59)
    2. https://etherpad.opendev.org/p/barbican-victoria-topics (redrobot, 13:11:16)
    3. ACTION: redrobot to announce Virtual PTG slot on openstack-discuss (redrobot, 13:12:37)

  3. Gerrit Gates (redrobot, 13:17:48)
  4. Open Discussion (redrobot, 13:26:52)


Meeting ended at 13:37:25 UTC (full logs).

Action items

  1. redrobot to announce Virtual PTG slot on openstack-discuss


Action items, by person

  1. openstack
    1. redrobot to announce Virtual PTG slot on openstack-discuss
  2. redrobot
    1. redrobot to announce Virtual PTG slot on openstack-discuss


People present (lines said)

  1. redrobot (50)
  2. tosky (23)
  3. moguimar (13)
  4. Luzi (4)
  5. openstack (3)


Generated by MeetBot 0.1.4.