#openstack-barbican: barbican

Meeting started by redrobot at 13:01:21 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:33)
  2. Liaison Updates (redrobot, 13:04:43)
  3. Virtual PTG (redrobot, 13:10:35)
    1. https://ethercalc.openstack.org/126u8ek25noy (redrobot, 13:11:22)
    2. https://etherpad.opendev.org/p/barbican-victoria-topics (redrobot, 13:12:11)

  4. Open Discussion (redrobot, 13:14:07)
    1. https://review.opendev.org/#/c/721203/ (tkajinam, 13:14:47)
    2. https://review.opendev.org/#/c/721203/ (tkajinam, 13:15:01)
    3. https://review.opendev.org/#/q/topic:barbican-py3-fix (tkajinam, 13:16:26)

  5. New barbican-core nomination (redrobot, 13:19:38)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-May/014896.html (redrobot, 13:19:45)
    2. ACTION: redrobot to officially add moguimar to barbican-core in gerrit (redrobot, 13:21:12)


Meeting ended at 13:25:58 UTC (full logs).

Action items

  1. redrobot to officially add moguimar to barbican-core in gerrit


Action items, by person

  1. moguimar
    1. redrobot to officially add moguimar to barbican-core in gerrit
  2. redrobot
    1. redrobot to officially add moguimar to barbican-core in gerrit


People present (lines said)

  1. redrobot (42)
  2. tkajinam (22)
  3. moguimar (10)
  4. tosky (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.