#openstack-barbican: barbican

Meeting started by redrobot at 13:01:01 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:25)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:01:58)

  2. Liaison Updates (redrobot, 13:04:52)
  3. PTG Recap (redrobot, 13:09:24)
    1. https://etherpad.opendev.org/p/victoria-ptg-barbican (redrobot, 13:09:45)
    2. ACTION: redrobot to make Taiga cards out of the work we planned for Victoria (redrobot, 13:12:47)
    3. https://etherpad.opendev.org/p/victoria-ptg-keystone (lines 20-67 and lines 146-187) (raildo, 13:18:51)

  4. Secret Consumers (redrobot, 13:20:55)
    1. https://www.youtube.com/watch?v=NI4MVMG7FGw (raildo, 13:20:59)

  5. Wayward Reviews (redrobot, 13:27:50)
    1. https://tinyurl.com/yd3x48fl (redrobot, 13:27:59)
    2. https://review.opendev.org/#/c/720975/ (moguimar, 13:29:31)
    3. https://review.opendev.org/#/c/734175/ (moguimar, 13:32:09)
    4. https://review.opendev.org/#/c/729500/ (moguimar, 13:40:39)
    5. https://review.opendev.org/#/c/729449/ (moguimar, 13:41:15)
    6. https://review.opendev.org/#/c/729501/ (moguimar, 13:41:27)
    7. https://review.opendev.org/#/c/729001 (moguimar, 13:49:35)
    8. https://www.youtube.com/watch?v=b9434BoGkNQ (moguimar, 13:59:16)


Meeting ended at 13:59:38 UTC (full logs).

Action items

  1. redrobot to make Taiga cards out of the work we planned for Victoria


Action items, by person

  1. redrobot
    1. redrobot to make Taiga cards out of the work we planned for Victoria


People present (lines said)

  1. moguimar (61)
  2. redrobot (51)
  3. AJaeger (17)
  4. raildo (11)
  5. openstack (3)
  6. openstackgerrit (2)


Generated by MeetBot 0.1.4.