#openstack-barbican: barbican

Meeting started by redrobot at 13:00:08 UTC (full logs).

Meeting summary

    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:01:15)

  1. Liaison Updates (redrobot, 13:02:31)
  2. Update Core Team\ (redrobot, 13:05:14)
    1. https://wiki.openstack.org/wiki/Barbican#Core_Team (redrobot, 13:06:04)
    2. https://wiki.openstack.org/wiki/Oslo#The_Oslo_Team (moguimar, 13:06:08)
    3. https://review.opendev.org/#/admin/groups/178,members (redrobot, 13:06:50)
    4. ACTION: moguimar to update Core Team roster in wiki (redrobot, 13:10:10)
    5. ACTION: redrobot to make Taiga cards out of the work we planned for Victoria (redrobot, 13:11:02)

  3. Wayward Reviews (redrobot, 13:13:29)
    1. https://tinyurl.com/yd3x48fl (redrobot, 13:13:38)
    2. https://review.opendev.org/#/c/735312/2 (moguimar, 13:15:15)
    3. https://review.opendev.org/#/c/715622/ (moguimar, 13:17:31)

  4. Open Discussion (redrobot, 13:24:11)


Meeting ended at 13:26:32 UTC (full logs).

Action items

  1. moguimar to update Core Team roster in wiki
  2. redrobot to make Taiga cards out of the work we planned for Victoria


Action items, by person

  1. moguimar
    1. moguimar to update Core Team roster in wiki
  2. redrobot
    1. redrobot to make Taiga cards out of the work we planned for Victoria


People present (lines said)

  1. redrobot (45)
  2. moguimar (36)
  3. openstack (3)
  4. Luzi (2)
  5. tosky (1)
  6. raildo (1)


Generated by MeetBot 0.1.4.