#openstack-barbican: barbican

Meeting started by redrobot at 13:00:29 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:45)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:03:07)

  2. Review Last Meeting Action Items (redrobot, 13:03:25)
    1. ACTION: moguimar to update Core Team roster in wiki (redrobot, 13:03:54)
    2. ACTION: redrobot to make Taiga cards out of the work we planned for Victoria (redrobot, 13:04:13)
    3. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:04:45)

  3. Liaison Update (redrobot, 13:07:16)
  4. Open Discussion (redrobot, 13:08:02)
    1. Cross-project Policy meeting on Tue, July 25 @ 1200 UTC on #openstack-meeting (redrobot, 13:12:12)
    2. https://review.opendev.org/#/c/736406/ (moguimar, 13:14:22)
    3. https://review.opendev.org/#/c/612253/ (moguimar, 13:16:01)
    4. https://review.opendev.org/#/c/734983/ (moguimar, 13:22:39)
    5. https://zuul.opendev.org/t/openstack/build/4356a4853274488d929e65418a80af2a/log/sphinx-build-pdf.log#1368 (AJaeger, 13:27:22)


Meeting ended at 13:31:44 UTC (full logs).

Action items

  1. moguimar to update Core Team roster in wiki
  2. redrobot to make Taiga cards out of the work we planned for Victoria


Action items, by person

  1. moguimar
    1. moguimar to update Core Team roster in wiki
  2. redrobot
    1. redrobot to make Taiga cards out of the work we planned for Victoria


People present (lines said)

  1. redrobot (46)
  2. moguimar (20)
  3. AJaeger (6)
  4. raildo (6)
  5. openstack (3)


Generated by MeetBot 0.1.4.