#openstack-barbican: barbican

Meeting started by redrobot at 13:00:06 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:28)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:05:26)

  2. Review Past Meeting Action Items (redrobot, 13:05:38)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-06-23-13.00.html (redrobot, 13:05:57)
    2. ACTION: moguimar to update Core Team roster in wiki (redrobot, 13:06:45)
    3. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:07:32)

  3. Liaison Updates (redrobot, 13:09:37)
  4. Bug Review (redrobot, 13:11:17)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:13:09)
    2. https://storyboard.openstack.org/#!/story/2007852 (redrobot, 13:13:46)

  5. Wayward reviews (redrobot, 13:20:08)
    1. ACTION: tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin (redrobot, 13:20:41)
    2. https://review.opendev.org/#/c/738398/ (moguimar, 13:25:10)

  6. Open Discussion (redrobot, 13:31:36)


Meeting ended at 13:33:12 UTC (full logs).

Action items

  1. moguimar to update Core Team roster in wiki
  2. tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin


Action items, by person

  1. moguimar
    1. moguimar to update Core Team roster in wiki
  2. tosky
    1. tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin


People present (lines said)

  1. redrobot (57)
  2. moguimar (29)
  3. tosky (4)
  4. openstack (3)
  5. jamespage (1)


Generated by MeetBot 0.1.4.