#openstack-barbican: barbican

Meeting started by redrobot at 13:00:26 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:50)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:01:40)

  2. Action Items from last meeting (redrobot, 13:03:52)
    1. https://wiki.openstack.org/wiki/Barbican (redrobot, 13:05:16)
    2. ACTION: moguimar to update Core Team roster in wiki (redrobot, 13:05:46)
    3. ACTION: tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin (redrobot, 13:06:18)

  3. Liaison Updates (redrobot, 13:06:35)
  4. Bug Review (redrobot, 13:08:51)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:09:05)
    2. https://bugs.launchpad.net/castellan/ (redrobot, 13:10:57)
    3. HELP: We need folks who can verify (try to recreate) Barbican + Castellan bugs (redrobot, 13:11:43)

  5. Kanban Review (redrobot, 13:13:10)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:13:14)
    2. https://review.opendev.org/#/c/739698/ (moguimar, 13:15:05)

  6. Wayward Reviews (redrobot, 13:23:08)
    1. https://tinyurl.com/yd3x48fl (redrobot, 13:23:17)

  7. Open Discussion (redrobot, 13:33:33)


Meeting ended at 13:37:15 UTC (full logs).

Action items

  1. moguimar to update Core Team roster in wiki
  2. tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin


Action items, by person

  1. moguimar
    1. moguimar to update Core Team roster in wiki
  2. tosky
    1. tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin


People present (lines said)

  1. redrobot (60)
  2. moguimar (35)
  3. openstack (3)
  4. tosky (2)
  5. iurygregory (2)
  6. Luzi (2)


Generated by MeetBot 0.1.4.