#openstack-barbican: barbican

Meeting started by redrobot at 13:00:42 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:02:35)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:02:59)

  2. Review Past Meeting Action Items (redrobot, 13:04:54)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-07-14-13.00.html (redrobot, 13:05:14)
    2. ACTION: tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin (redrobot, 13:06:33)
    3. ACTION: redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects (redrobot, 13:06:58)

  3. Liaison Updates (redrobot, 13:07:11)
  4. Kanban Review (redrobot, 13:09:56)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:10:30)
    2. https://review.opendev.org/#/c/742169/ (moguimar, 13:11:00)

  5. Bug Review (redrobot, 13:14:55)
    1. (redrobot, 13:15:09)
    2. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:15:14)
    3. https://bugs.launchpad.net/castellan (redrobot, 13:16:13)

  6. Wayward Reviews (redrobot, 13:17:24)
    1. https://tinyurl.com/ya2qgkw6 (redrobot, 13:17:34)
    2. https://review.opendev.org/#/c/724258/ (redrobot, 13:24:24)

  7. Open Discussion (redrobot, 13:32:49)


Meeting ended at 13:37:33 UTC (full logs).

Action items

  1. tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin
  2. redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects


Action items, by person

  1. redrobot
    1. redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects
  2. tosky
    1. tosky to check if barbican/volume tests works if moved into cinder-tempest-plugin


People present (lines said)

  1. redrobot (54)
  2. moguimar (19)
  3. tosky (6)
  4. openstack (3)
  5. Luzi (1)


Generated by MeetBot 0.1.4.