#openstack-barbican: barbican

Meeting started by redrobot at 13:00:14 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:38)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:03:57)

  2. Review Past Meeting Action Items (redrobot, 13:04:09)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-07-21-13.00.html (redrobot, 13:04:50)
    2. ACTION: redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects (redrobot, 13:05:25)

  3. Liaison Updates (redrobot, 13:10:05)
  4. Kanban Review (redrobot, 13:11:40)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:11:51)
    2. https://review.opendev.org/#/c/742169/ (moguimar, 13:12:51)

  5. Bug Review (redrobot, 13:17:00)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:17:17)
    2. https://bugs.launchpad.net/castellan (redrobot, 13:17:43)

  6. Wayward Reviews (redrobot, 13:18:47)
    1. https://tinyurl.com/ya2qgkw6 (redrobot, 13:18:49)

  7. Open Discussion (redrobot, 13:30:05)
    1. https://review.opendev.org/#/c/728740/ (moguimar, 13:30:30)


Meeting ended at 13:37:51 UTC (full logs).

Action items

  1. redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects


Action items, by person

  1. redrobot
    1. redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects


People present (lines said)

  1. redrobot (56)
  2. tosky (17)
  3. moguimar (16)
  4. openstack (3)
  5. Luzi (3)


Generated by MeetBot 0.1.4.