#openstack-barbican: barbican

Meeting started by redrobot at 13:00:08 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:39)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:02:29)

  2. Review Last Meeting Action Items (redrobot, 13:02:57)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-08-04-13.00.html (redrobot, 13:03:00)
    2. ACTION: redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects (redrobot, 13:03:33)

  3. Liaison Updates (redrobot, 13:04:50)
  4. Kanban Review (redrobot, 13:08:18)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:08:32)

  5. Bug Review (redrobot, 13:12:53)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:13:05)
    2. https://bugs.launchpad.net/castellan (redrobot, 13:13:48)

  6. Gate Jobs (redrobot, 13:14:13)
    1. https://opendev.org/x/cursive (tosky, 13:23:39)

  7. Wayward Reviews (redrobot, 13:32:47)
    1. https://tinyurl.com/ya2qgkw6 (redrobot, 13:33:10)

  8. Open Discussion (redrobot, 13:40:50)


Meeting ended at 13:42:10 UTC (full logs).

Action items

  1. redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects


Action items, by person

  1. redrobot
    1. redrobot to look into ansible-role-thales-hsm and ansible-role-atos-hsm bug projects


People present (lines said)

  1. redrobot (60)
  2. tosky (17)
  3. moguimar (11)
  4. openstack (4)
  5. openstackgerrit (2)


Generated by MeetBot 0.1.4.