#openstack-barbican: barbican

Meeting started by redrobot at 13:00:19 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:34)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:00:55)

  2. Review Past Meeting Action Items (redrobot, 13:02:48)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-08-18-13.00.html (redrobot, 13:03:01)
    2. ACTION: redrobot to submit a governance patch for the HSM repos (redrobot, 13:03:36)

  3. Liaison Updates (redrobot, 13:03:50)
    1. https://review.opendev.org/#/c/724258/ (redrobot, 13:10:07)

  4. Kanban Review (redrobot, 13:12:32)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:12:42)

  5. Bug Review (redrobot, 13:16:08)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:16:17)
    2. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:16:56)

  6. Wayward Reviews (redrobot, 13:17:24)
    1. https://tinyurl.com/y3ydwmkl (redrobot, 13:17:27)

  7. Open Discussion (redrobot, 13:23:47)
    1. https://review.opendev.org/#/c/745303/ (moguimar, 13:24:48)
    2. https://review.opendev.org/#/c/744213/ (moguimar, 13:27:40)
    3. https://review.opendev.org/#/c/745408/2 (moguimar, 13:28:22)
    4. https://docs.google.com/document/d/1QkRf1ioP42VKcqR5dugczE92pN3WahHKvJwuxSqHYAo/edit (raildo, 13:34:25)
    5. https://wiki.openstack.org/wiki/Barbican/Policy (raildo, 13:35:23)


Meeting ended at 13:39:56 UTC (full logs).

Action items

  1. redrobot to submit a governance patch for the HSM repos


Action items, by person

  1. redrobot
    1. redrobot to submit a governance patch for the HSM repos


People present (lines said)

  1. redrobot (63)
  2. moguimar (36)
  3. tosky (12)
  4. raildo (10)
  5. openstack (3)
  6. Luzi (2)
  7. iurygregory (1)
  8. openstackgerrit (1)


Generated by MeetBot 0.1.4.