#openstack-barbican: barbican

Meeting started by redrobot at 13:00:19 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:39)
  2. Review Past Meeting Action Items (redrobot, 13:02:06)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-08-25-13.00.html (redrobot, 13:02:09)
    2. https://review.opendev.org/#/c/748027/ (redrobot, 13:03:14)
    3. https://review.opendev.org/#/c/748028/ (redrobot, 13:04:14)

  3. Liaison Updates (redrobot, 13:05:28)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2020-August/016839.html (redrobot, 13:07:29)
    2. ACTION: redrobot, tosky: Look into tempest failure from ML message (redrobot, 13:09:28)

  4. Kanban Review (redrobot, 13:10:15)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:10:17)

  5. Bug Review (redrobot, 13:12:00)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:12:11)
    2. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:12:51)

  6. Wayward Reviews (redrobot, 13:13:17)
    1. https://tinyurl.com/y3ydwmkl (redrobot, 13:13:19)
    2. https://review.opendev.org/#/c/739311/ (moguimar, 13:13:58)
    3. https://review.opendev.org/#/c/731281/ (moguimar, 13:15:38)
    4. https://review.opendev.org/#/q/status:open+project:openstack/barbican+branch:stable/ussuri (redrobot, 13:20:43)

  7. Open Discussion (redrobot, 13:40:21)
    1. https://ethercalc.openstack.org/7xp2pcbh1ncb (redrobot, 13:43:14)
    2. ACTION: Luzi to check PTG times to make sure they work for her and nearyo (redrobot, 13:44:15)


Meeting ended at 13:45:32 UTC (full logs).

Action items

  1. redrobot, tosky: Look into tempest failure from ML message
  2. Luzi to check PTG times to make sure they work for her and nearyo


Action items, by person

  1. Luzi
    1. Luzi to check PTG times to make sure they work for her and nearyo
  2. redrobot
    1. redrobot, tosky: Look into tempest failure from ML message
  3. tosky
    1. redrobot, tosky: Look into tempest failure from ML message


People present (lines said)

  1. redrobot (76)
  2. moguimar (17)
  3. Luzi (11)
  4. tosky (8)
  5. openstack (3)
  6. openstackgerrit (1)


Generated by MeetBot 0.1.4.