#openstack-barbican: barbican

Meeting started by redrobot at 13:00:34 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:52)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:01:50)

  2. Review Past Meeting Action Items (redrobot, 13:02:29)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-09-01-13.00.html (redrobot, 13:02:36)
    2. https://etherpad.opendev.org/p/wallaby-ptg-barbican (redrobot, 13:06:13)
    3. ACTION: redrobot to add story for tempest bug in ML (redrobot, 13:07:47)

  3. Liaison Updates (redrobot, 13:08:17)
  4. Kanban Review (redrobot, 13:11:39)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:11:48)
    2. https://specs.openstack.org/openstack/api-wg/guidelines/microversion_specification.html (redrobot, 13:15:17)

  5. Bug Review (redrobot, 13:22:56)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:23:04)
    2. https://storyboard.openstack.org/#!/story/2008103 (redrobot, 13:23:25)
    3. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:26:51)

  6. Wayward Reviews (redrobot, 13:27:12)
    1. https://tinyurl.com/y3ydwmkl (redrobot, 13:27:15)
    2. https://review.opendev.org/#/c/687817/ (moguimar, 13:28:39)
    3. https://review.opendev.org/#/c/745455/ (moguimar, 13:32:33)

  7. Open Discussion (redrobot, 13:36:37)


Meeting ended at 13:42:00 UTC (full logs).

Action items

  1. redrobot to add story for tempest bug in ML


Action items, by person

  1. redrobot
    1. redrobot to add story for tempest bug in ML


People present (lines said)

  1. redrobot (75)
  2. moguimar (22)
  3. Luzi (5)
  4. raildo (4)
  5. openstack (3)
  6. tosky (2)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.