#openstack-barbican: barbican

Meeting started by redrobot at 13:00:07 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:20)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:00:49)

  2. Liaison Updates (redrobot, 13:03:05)
    1. https://wiki.openstack.org/wiki/Oslo#Project_Leadership_Liaisons (moguimar, 13:05:19)

  3. Kanban Review (redrobot, 13:09:13)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:09:16)

  4. Bug Review (redrobot, 13:16:08)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:16:12)
    2. https://storyboard.openstack.org/#!/story/2008238 (redrobot, 13:16:49)
    3. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:19:03)

  5. Wayward Reviews (redrobot, 13:19:37)
    1. https://tinyurl.com/y3ydwmkl (redrobot, 13:19:40)
    2. ACTION: redrobot to check stable branches for health (redrobot, 13:24:45)

  6. Open Discussion (redrobot, 13:34:26)


Meeting ended at 13:35:40 UTC (full logs).

Action items

  1. redrobot to check stable branches for health


Action items, by person

  1. redrobot
    1. redrobot to check stable branches for health


People present (lines said)

  1. redrobot (51)
  2. moguimar (22)
  3. raildo (9)
  4. tosky (7)
  5. openstack (3)


Generated by MeetBot 0.1.4.