#openstack-barbican: barbican

Meeting started by redrobot at 13:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:39)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:02:00)

  2. Review Past Meeting Action Items (redrobot, 13:02:27)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-10-13-13.00.html (redrobot, 13:02:30)
    2. ACTION: redrobot to check stable branches for health (redrobot, 13:03:11)

  3. Liaison Updates (redrobot, 13:03:25)
  4. Kanban Review (redrobot, 13:04:49)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:04:59)

  5. Bug Review (redrobot, 13:08:22)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:08:24)
    2. https://storyboard.openstack.org/#!/story/2008259 (redrobot, 13:09:29)
    3. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:11:32)

  6. Open Discussion (redrobot, 13:12:41)


Meeting ended at 13:16:55 UTC (full logs).

Action items

  1. redrobot to check stable branches for health


Action items, by person

  1. redrobot
    1. redrobot to check stable branches for health


People present (lines said)

  1. redrobot (41)
  2. moguimar (8)
  3. openstack (3)
  4. tosky (1)
  5. Luzi (1)
  6. raildo (1)


Generated by MeetBot 0.1.4.