#openstack-barbican: barbican

Meeting started by redrobot at 13:00:48 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:58)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:02:36)

  2. Review Past Meeting Action Items (redrobot, 13:02:59)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-11-03-13.00.html (redrobot, 13:03:17)
    2. ACTION: redrobot to work with noonedeadpunk to fix the Cinder+Vault issue (redrobot, 13:03:54)
    3. ACTION: redrobot to update the kanban board (redrobot, 13:04:24)

  3. Liaison updates (redrobot, 13:07:42)
  4. Kanban Review (redrobot, 13:08:35)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:08:47)

  5. Bug Review (redrobot, 13:10:20)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:10:40)
    2. https://storyboard.openstack.org/#!/story/2008335 (redrobot, 13:10:58)
    3. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:14:09)

  6. Wayward Reviews (redrobot, 13:14:35)
    1. https://tinyurl.com/y3ydwmkl (redrobot, 13:14:45)
    2. https://review.opendev.org/#/c/759447/ (moguimar, 13:15:56)
    3. https://review.opendev.org/#/c/759448/ (moguimar, 13:16:03)

  7. Open Discussion (redrobot, 13:23:25)


Meeting ended at 13:30:50 UTC (full logs).

Action items

  1. redrobot to work with noonedeadpunk to fix the Cinder+Vault issue
  2. redrobot to update the kanban board


Action items, by person

  1. noonedeadpunk
    1. redrobot to work with noonedeadpunk to fix the Cinder+Vault issue
  2. redrobot
    1. redrobot to work with noonedeadpunk to fix the Cinder+Vault issue
    2. redrobot to update the kanban board


People present (lines said)

  1. redrobot (49)
  2. noonedeadpunk (13)
  3. moguimar (12)
  4. openstack (3)
  5. tosky (2)
  6. Luzi (1)


Generated by MeetBot 0.1.4.