#openstack-barbican: barbican

Meeting started by redrobot at 13:00:27 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:37)
  2. Review Past Action Items (redrobot, 13:05:04)
    1. http://eavesdrop.openstack.org/meetings/barbican/2020/barbican.2020-11-10-13.00.html (redrobot, 13:05:13)
    2. ACTION: redrobot to add a kanban card for Cinder -> Barbican + Vault issue (redrobot, 13:06:04)
    3. ACTION: redrobot to update the kanban board (redrobot, 13:06:21)

  3. Liaison Updates (redrobot, 13:07:18)
  4. Kanban Review (redrobot, 13:09:12)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:09:14)

  5. Bug Review (redrobot, 13:10:45)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:10:47)
    2. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:13:10)

  6. Open Discussion (redrobot, 13:13:59)


Meeting ended at 13:27:24 UTC (full logs).

Action items

  1. redrobot to add a kanban card for Cinder -> Barbican + Vault issue
  2. redrobot to update the kanban board


Action items, by person

  1. redrobot
    1. redrobot to add a kanban card for Cinder -> Barbican + Vault issue
    2. redrobot to update the kanban board


People present (lines said)

  1. redrobot (44)
  2. rm_work (9)
  3. openstack (3)
  4. tosky (1)
  5. Luzi (1)


Generated by MeetBot 0.1.4.