#openstack-barbican: barbican

Meeting started by redrobot at 13:00:15 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:18)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:02:36)

  2. Review Past Meeting Action Items (redrobot, 13:03:10)
    1. http://eavesdrop.openstack.org/meetings/barbican/2021/barbican.2021-01-12-13.00.html (redrobot, 13:03:24)
    2. https://tinyurl.com/y3zto3ad (redrobot, 13:04:24)

  3. Liaison Updates (redrobot, 13:05:23)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-January/019845.html (redrobot, 13:08:43)
    2. ACTION: redrobot to reply to Hervé in ML about releases (redrobot, 13:14:09)

  4. Kanban Review (redrobot, 13:14:42)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:14:44)

  5. Bug Review (redrobot, 13:16:55)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:17:13)
    2. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:17:38)
    3. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (redrobot, 13:19:58)

  6. Wayward Reviews (redrobot, 13:21:06)
    1. https://tinyurl.com/y3zto3ad (redrobot, 13:21:17)
    2. https://review.opendev.org/c/openstack/barbican/+/768512 (redrobot, 13:21:53)
    3. https://review.opendev.org/c/openstack/ansible-role-thales-hsm/+/770168 (redrobot, 13:22:22)
    4. https://review.opendev.org/c/openstack/python-barbicanclient/+/768977 (redrobot, 13:28:33)

  7. Open Discussion (redrobot, 13:30:50)
    1. https://github.com/openstack/barbican/blob/stable/victoria/barbican/model/migration/alembic_migrations/versions/0f8c192a061f_add_secret_consumers.py#L18 (rajivmucheli, 13:31:34)


Meeting ended at 13:42:09 UTC (full logs).

Action items

  1. redrobot to reply to Hervé in ML about releases


Action items, by person

  1. redrobot
    1. redrobot to reply to Hervé in ML about releases


People present (lines said)

  1. redrobot (76)
  2. moguimar (30)
  3. rajivmucheli (9)
  4. openstack (5)
  5. tosky (3)
  6. Luzi (3)
  7. openstackgerrit (1)


Generated by MeetBot 0.1.4.