#openstack-barbican: barbican

Meeting started by redrobot at 13:01:29 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:42)
  2. Review Past Meeting Action Items (redrobot, 13:06:28)
    1. http://eavesdrop.openstack.org/meetings/barbican/2021/barbican.2021-02-16-13.01.html (redrobot, 13:07:00)

  3. Liaison Updates (redrobot, 13:07:13)
    1. ACTION: redrobot to review castellan patches and update the castellan launchpad (redrobot, 13:10:01)

  4. Kanban Review (redrobot, 13:10:12)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:10:21)

  5. Bug Review (redrobot, 13:13:38)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:13:49)
    2. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:16:30)
    3. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (redrobot, 13:16:46)

  6. Open Discussion (redrobot, 13:17:38)


Meeting ended at 13:27:06 UTC (full logs).

Action items

  1. redrobot to review castellan patches and update the castellan launchpad


Action items, by person

  1. redrobot
    1. redrobot to review castellan patches and update the castellan launchpad


People present (lines said)

  1. redrobot (41)
  2. tosky (5)
  3. moguimar (4)
  4. openstack (3)
  5. Luzi (1)


Generated by MeetBot 0.1.4.