#openstack-barbican: barbican

Meeting started by redrobot at 13:00:09 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:01:01)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:01:25)

  2. Review Past Meeting Action Items (redrobot, 13:04:17)
    1. http://eavesdrop.openstack.org/meetings/barbican/2021/barbican.2021-02-23-13.01.html (redrobot, 13:04:24)
    2. ACTION: redrobot to review castellan patches and update the castellan launchpad (redrobot, 13:04:56)

  3. Liaison Updates (redrobot, 13:05:12)
    1. ACTION: redrobot to request a release of barbican-tempest-plugin (redrobot, 13:07:41)

  4. Kanban Review (redrobot, 13:10:24)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:10:29)

  5. Bug Review (redrobot, 13:12:48)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:13:02)
    2. https://storyboard.openstack.org/#!/story/2008649 (redrobot, 13:13:21)
    3. https://review.opendev.org/c/openstack/barbican/+/777139 (redrobot, 13:14:07)
    4. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:14:54)
    5. https://bugs.launchpad.net/castellan/+bug/1916793 (redrobot, 13:15:06)
    6. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (redrobot, 13:18:00)

  6. Open Discussion (redrobot, 13:18:53)


Meeting ended at 13:28:33 UTC (full logs).

Action items

  1. redrobot to review castellan patches and update the castellan launchpad
  2. redrobot to request a release of barbican-tempest-plugin


Action items, by person

  1. redrobot
    1. redrobot to review castellan patches and update the castellan launchpad
    2. redrobot to request a release of barbican-tempest-plugin


People present (lines said)

  1. redrobot (48)
  2. moguimar (9)
  3. tosky (7)
  4. openstack (4)
  5. Luzi (1)


Generated by MeetBot 0.1.4.