#openstack-barbican: barbican

Meeting started by redrobot at 13:08:18 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:08:24)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:09:48)

  2. Review Past Meeting Action Items (redrobot, 13:09:58)
    1. http://eavesdrop.openstack.org/meetings/barbican/2021/barbican.2021-03-02-13.00.html (redrobot, 13:10:27)
    2. ACTION: redrobot to update Castellan Launchpad (redrobot, 13:10:47)
    3. ACTION: redrobot to request a release of barbican-tempest-plugin (redrobot, 13:11:00)

  3. Liaison Updates (redrobot, 13:11:12)
  4. Kanban Review (redrobot, 13:12:43)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:12:59)

  5. Bug Review (redrobot, 13:17:20)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:17:49)
    2. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:18:17)
    3. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (redrobot, 13:18:32)

  6. Stable Gates (redrobot, 13:18:59)
  7. PTL for next cycle (redrobot, 13:23:42)
  8. Wayward Reviews (redrobot, 13:30:34)
    1. https://tinyurl.com/y3zto3ad (redrobot, 13:30:44)
    2. https://review.opendev.org/c/openstack/castellan/+/776773 (moguimar, 13:34:05)
    3. https://review.opendev.org/c/openstack/castellan/+/773892 (moguimar, 13:37:12)

  9. Open Discussion (redrobot, 13:42:16)


Meeting ended at 13:43:54 UTC (full logs).

Action items

  1. redrobot to update Castellan Launchpad
  2. redrobot to request a release of barbican-tempest-plugin


Action items, by person

  1. redrobot
    1. redrobot to update Castellan Launchpad
    2. redrobot to request a release of barbican-tempest-plugin


People present (lines said)

  1. redrobot (54)
  2. moguimar (12)
  3. tosky (6)
  4. openstack (3)
  5. Luzi (1)


Generated by MeetBot 0.1.4.