#openstack-barbican: barbican

Meeting started by redrobot at 13:00:30 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:43)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:01:29)

  2. Review Past Meeting Action Items (redrobot, 13:02:36)
    1. http://eavesdrop.openstack.org/meetings/barbican/2021/barbican.2021-03-09-13.08.html (redrobot, 13:02:43)
    2. ACTION: redrobot to update Castellan Launchpad (redrobot, 13:02:54)
    3. https://review.opendev.org/c/openstack/releases/+/780615 (redrobot, 13:03:45)

  3. Liaison Updates (redrobot, 13:04:39)
    1. http://lists.openstack.org/pipermail/openstack-discuss/2021-March/021089.html (redrobot, 13:06:49)
    2. ACTION: redrobot to request release for ansbile-role-lunasa-hsm (redrobot, 13:07:51)

  4. Kanban Review (redrobot, 13:08:59)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:09:07)

  5. Bug Review (redrobot, 13:10:30)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:10:38)
    2. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:11:23)
    3. https://bugs.launchpad.net/castellan/+bug/1918704 (redrobot, 13:11:52)
    4. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (redrobot, 13:12:26)

  6. Xena PTL (redrobot, 13:14:01)
    1. https://review.opendev.org/c/openstack/governance/+/780072 (redrobot, 13:14:44)

  7. Wayward Reviews (redrobot, 13:20:13)
    1. https://tinyurl.com/y3zto3ad (redrobot, 13:20:19)
    2. https://review.opendev.org/c/openstack/barbican/+/779908 (redrobot, 13:21:02)
    3. https://review.opendev.org/c/x/cursive/+/622043 (moguimar, 13:24:53)

  8. Open Discussion (redrobot, 13:29:48)


Meeting ended at 13:35:56 UTC (full logs).

Action items

  1. redrobot to update Castellan Launchpad
  2. redrobot to request release for ansbile-role-lunasa-hsm


Action items, by person

  1. redrobot
    1. redrobot to update Castellan Launchpad
    2. redrobot to request release for ansbile-role-lunasa-hsm


People present (lines said)

  1. redrobot (58)
  2. moguimar (26)
  3. Luzi (5)
  4. openstack (4)
  5. tosky (2)


Generated by MeetBot 0.1.4.