#openstack-barbican: barbican

Meeting started by moguimar at 13:01:48 UTC (full logs).

Meeting summary

  1. Roll Call (moguimar, 13:01:56)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (moguimar, 13:02:18)

  2. Review Past Meeting Action Items (moguimar, 13:05:39)
    1. ACTION: redrobot to update Castellan Launchpad (moguimar, 13:06:14)
    2. https://launchpad.net/castellan/ (redrobot, 13:06:58)
    3. ACTION: redrobot to request release for ansbile-role-lunasa-hsm (moguimar, 13:07:59)

  3. Liaison Updates (moguimar, 13:09:16)
  4. Kanban Review (moguimar, 13:10:17)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (moguimar, 13:10:26)

  5. Bug Review (moguimar, 13:11:18)
    1. https://storyboard.openstack.org/#!/project_group/barbican (moguimar, 13:11:19)
    2. https://storyboard.openstack.org/#!/story/2008335 (moguimar, 13:12:49)
    3. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (moguimar, 13:13:42)
    4. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (moguimar, 13:15:05)

  6. Xena PTL (moguimar, 13:16:10)
    1. https://review.opendev.org/c/openstack/governance/+/780072 (moguimar, 13:16:48)

  7. Wayward Reviews (moguimar, 13:17:10)
    1. https://tinyurl.com/y3zto3ad (moguimar, 13:17:17)
    2. https://review.opendev.org/c/openstack/barbican/+/725353 (moguimar, 13:20:10)

  8. Open Discussion (moguimar, 13:26:26)
    1. https://etherpad.opendev.org/p/xena-ptg-barbican (redrobot, 13:27:19)


Meeting ended at 13:30:51 UTC (full logs).

Action items

  1. redrobot to update Castellan Launchpad
  2. redrobot to request release for ansbile-role-lunasa-hsm


Action items, by person

  1. redrobot
    1. redrobot to update Castellan Launchpad
    2. redrobot to request release for ansbile-role-lunasa-hsm


People present (lines said)

  1. moguimar (50)
  2. redrobot (22)
  3. openstack (3)
  4. tosky (2)
  5. Luzi (2)


Generated by MeetBot 0.1.4.