#openstack-barbican: barbican

Meeting started by redrobot at 13:00:35 UTC (full logs).

Meeting summary

  1. Roll Call (redrobot, 13:00:42)
    1. https://etherpad.opendev.org/p/barbican-weekly-meeting (redrobot, 13:01:31)

  2. Barbican Gates (redrobot, 13:03:38)
  3. Liaison Updates (redrobot, 13:14:20)
  4. Kanban Review (redrobot, 13:18:40)
    1. https://tree.taiga.io/project/dmend-openstack-barbican/kanban (redrobot, 13:18:50)

  5. Bug Review (redrobot, 13:21:21)
    1. https://storyboard.openstack.org/#!/project_group/barbican (redrobot, 13:21:34)
    2. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (redrobot, 13:22:37)
    3. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (redrobot, 13:22:54)

  6. Wayward Reviews (redrobot, 13:23:22)
  7. Open Discussion (redrobot, 13:24:33)
    1. ACTION: redrobot to propose patch for requirements check to include barbican unit tests (redrobot, 13:28:44)


Meeting ended at 13:32:03 UTC (full logs).

Action items

  1. redrobot to propose patch for requirements check to include barbican unit tests


Action items, by person

  1. redrobot
    1. redrobot to propose patch for requirements check to include barbican unit tests


People present (lines said)

  1. redrobot (44)
  2. rosmaita (29)
  3. tosky (4)
  4. opendevmeet (3)
  5. Luzi (1)


Generated by MeetBot 0.1.4.