#openstack-barbican: barbican

Meeting started by d34dh0r53 at 13:01:20 UTC (full logs).

Meeting summary

  1. Roll Call (d34dh0r53, 13:01:35)
  2. Review Past Meeting Action Items (d34dh0r53, 13:05:25)
    1. https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-03-08-13.02.html (d34dh0r53, 13:05:59)

  3. Liaison Updates (d34dh0r53, 13:08:22)
  4. Secret Consumers (d34dh0r53, 13:10:36)
    1. https://review.opendev.org/c/openstack/barbican/+/828829 (d34dh0r53, 13:11:26)

  5. RC1 (d34dh0r53, 13:12:15)
    1. ACTION: dmendiza[m] Check to make sure all of the repos have branched and tagged properly (d34dh0r53, 13:17:32)

  6. Zed Cycle (d34dh0r53, 13:17:43)
    1. https://releases.openstack.org/zed/schedule.html (d34dh0r53, 13:18:13)
    2. https://etherpad.opendev.org/p/z-ptg-barbican (d34dh0r53, 13:18:45)

  7. Bug Review (d34dh0r53, 13:19:58)
    1. https://storyboard.openstack.org/#!/project_group/barbican (d34dh0r53, 13:20:11)
    2. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (d34dh0r53, 13:21:56)
    3. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (d34dh0r53, 13:22:39)

  8. Open Discussion (d34dh0r53, 13:23:04)


Meeting ended at 13:28:12 UTC (full logs).

Action items

  1. dmendiza[m] Check to make sure all of the repos have branched and tagged properly


People present (lines said)

  1. d34dh0r53 (38)
  2. dmendiza[m] (8)
  3. opendevmeet (3)
  4. tosky (1)


Generated by MeetBot 0.1.4.