#openstack-barbican: barbican

Meeting started by dmendiza[m] at 13:11:14 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 13:11:36)
  2. Past Meeting Action Items (dmendiza[m], 13:15:05)
    1. https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-04-12-13.02.html (dmendiza[m], 13:15:37)
    2. ACTION: dmendiza[m] Check to make sure all of the repos have branched and tagged properly (dmendiza[m], 13:15:49)

  3. Liaison Updates (dmendiza[m], 13:16:05)
  4. Microversions + Secret Consumers (dmendiza[m], 13:25:36)
  5. Secure RBAC (dmendiza[m], 13:32:22)
  6. Bug Review (dmendiza[m], 13:34:53)
    1. https://storyboard.openstack.org/#!/project_group/barbican (dmendiza[m], 13:34:56)
    2. https://review.opendev.org/c/openstack/barbican/+/833277 (dmendiza[m], 13:44:29)
    3. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (dmendiza[m], 13:45:39)
    4. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (dmendiza[m], 13:46:56)

  7. Open Discussion (dmendiza[m], 13:47:05)


Meeting ended at 14:00:36 UTC (full logs).

Action items

  1. dmendiza[m] Check to make sure all of the repos have branched and tagged properly


People present (lines said)

  1. dmendiza[m] (51)
  2. rajiv (14)
  3. tosky (9)
  4. opendevmeet (3)
  5. Luzi (1)


Generated by MeetBot 0.1.4.