#openstack-barbican: barbican

Meeting started by dmendiza[m] at 13:02:54 UTC (full logs).

Meeting summary

  1. Roll Call (dmendiza[m], 13:03:14)
  2. Review Past Meeting Action Items (dmendiza[m], 13:05:20)
    1. https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-03-29-13.02.html (dmendiza[m], 13:06:21)
    2. ACTION: dmendiza[m] Check to make sure all of the repos have branched and tagged properly (dmendiza[m], 13:07:09)

  3. LIaison Updates (dmendiza[m], 13:07:35)
  4. PTG review (dmendiza[m], 13:12:58)
    1. https://etherpad.opendev.org/p/z-ptg-barbican (dmendiza[m], 13:13:10)

  5. Bug Review (dmendiza[m], 13:16:42)
    1. https://storyboard.openstack.org/#!/project_group/barbican (dmendiza[m], 13:16:48)
    2. https://bugs.launchpad.net/castellan/+bugs?orderby=-id&start=0 (dmendiza[m], 13:17:29)
    3. https://bugs.launchpad.net/cursive/+bugs?orderby=-id&start=0 (dmendiza[m], 13:17:55)

  6. Open Discussion (dmendiza[m], 13:18:12)


Meeting ended at 13:22:55 UTC (full logs).

Action items

  1. dmendiza[m] Check to make sure all of the repos have branched and tagged properly


People present (lines said)

  1. dmendiza[m] (34)
  2. opendevmeet (3)
  3. tosky (3)
  4. xek (1)


Generated by MeetBot 0.1.4.