#openstack-barbican: barbican

Meeting started by xek at 12:00:44 UTC (full logs).

Meeting summary

  1. Roll Call (xek, 12:00:59)
  2. Review Past Meeting Action Items (xek, 12:05:49)
    1. https://meetings.opendev.org/meetings/barbican/2022/barbican.2022-10-25-12.00.html (xek, 12:06:06)

  3. Liaison Updates (xek, 12:06:33)
    1. https://etherpad.openstack.org/p/barbican-weekly-meeting (xek, 12:10:53)

  4. Released CVE fixes (xek, 12:11:24)
    1. https://review.opendev.org/c/openstack/releases/+/862311 (xek, 12:13:02)
    2. https://review.opendev.org/c/openstack/releases/+/862515 (xek, 12:13:45)
    3. ACTION: send a notice to the mailing list about branches older than train are moving to EOL (xek, 12:14:28)

  5. Storyboard is basically unmaintained (xek, 12:15:11)
    1. https://lists.opendev.org/pipermail/service-discuss/2022-October/000370.html (xek, 12:15:40)

  6. Bug review (xek, 12:21:46)
    1. https://storyboard.openstack.org/#!/story/2010383 (xek, 12:22:32)
    2. https://review.opendev.org/c/openstack/python-barbicanclient/+/858756 (xek, 12:22:49)
    3. https://review.opendev.org/c/openstack/barbican/+/864226 (xek, 12:23:50)
    4. ACTION: look into CI failing in https://review.opendev.org/c/openstack/barbican/+/864226 (xek, 12:24:55)

  7. Open Discussion (xek, 12:26:35)


Meeting ended at 12:30:09 UTC (full logs).

Action items

  1. send a notice to the mailing list about branches older than train are moving to EOL
  2. look into CI failing in https://review.opendev.org/c/openstack/barbican/+/864226


People present (lines said)

  1. xek (46)
  2. opendevmeet (3)
  3. Luzi (1)


Generated by MeetBot 0.1.4.